games-util/lgogdownloader: version bump to 3.3
[gentoo.git] / games-util / lgogdownloader / lgogdownloader-3.3.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit cmake-utils
7
8 DESCRIPTION="Unofficial GOG.com downloader for Linux"
9 HOMEPAGE="https://sites.google.com/site/gogdownloader/"
10 SRC_URI="https://sites.google.com/site/gogdownloader/${P}.tar.gz"
11 LICENSE="WTFPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="+debug"
15
16 RDEPEND=">=app-crypt/rhash-1.3.3-r2:0=
17         dev-cpp/htmlcxx:0=
18         dev-libs/boost:0=
19         >=dev-libs/jsoncpp-1.7:0=
20         dev-libs/tinyxml2:0=
21         net-libs/liboauth:0=
22         >=net-misc/curl-7.32:0=[ssl]"
23
24 DEPEND="${RDEPEND}
25         sys-apps/help2man
26         virtual/pkgconfig"