app-arch/funzix: Port to EAPI 6
[gentoo.git] / app-arch / funzix / funzix-1.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="unpacker for the bogus ZIX format"
9 HOMEPAGE="http://funzix.sourceforge.net/"
10 SRC_URI="mirror://sourceforge/funzix/${P}.tar.bz2"
11
12 LICENSE="public-domain"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE=""
16
17 PATCHES=( "${FILESDIR}"/${PN}-1.0-fix-build-system.patch )
18
19 src_configure() {
20         tc-export CC
21 }
22
23 src_install() {
24         dobin funzix
25         einstalldocs
26 }