From 2a505a42c79f885f830f2eeefeb926589a524559 Mon Sep 17 00:00:00 2001 From: Brian Evans Date: Tue, 5 Dec 2017 21:32:14 -0500 Subject: [PATCH] dev-db/percona-server: Restrict to emake as ninja fails Package-Manager: Portage-2.3.16, Repoman-2.3.6 --- dev-db/percona-server/percona-server-5.6.37.82.2-r2.ebuild | 2 ++ 1 file changed, 2 insertions(+) diff --git a/dev-db/percona-server/percona-server-5.6.37.82.2-r2.ebuild b/dev-db/percona-server/percona-server-5.6.37.82.2-r2.ebuild index 1381d7da22cf..e56e97809f8b 100644 --- a/dev-db/percona-server/percona-server-5.6.37.82.2-r2.ebuild +++ b/dev-db/percona-server/percona-server-5.6.37.82.2-r2.ebuild @@ -5,6 +5,8 @@ EAPI="6" MY_EXTRAS_VER="20171121-1518Z" SUBSLOT="18" PYTHON_COMPAT=( python2_7 ) +# Build fails with ninja +CMAKE_MAKEFILE_GENERATOR="emake" inherit linux-info python-any-r1 mysql-multilib-r1 toolchain-funcs IUSE="numa pam tokudb tokudb-backup-plugin" -- 2.26.2