Infra got bit by a missing directory causing the service to fail to start if the...
authorRobin H. Johnson <robbat2@gentoo.org>
Sun, 22 Mar 2015 00:15:21 +0000 (00:15 +0000)
committerRobin H. Johnson <robbat2@gentoo.org>
Sun, 22 Mar 2015 00:15:21 +0000 (00:15 +0000)
commit9a1e4f17199e8fc169fc0930977c2a391a1c40d7
tree8998709558305d34165d7146906efc8470ccf500
parentcde7a4bfa9442958a62e074249f86e3f3dc54d37
Infra got bit by a missing directory causing the service to fail to start if the pid path has more dirs than the stock; add a workaround as checkpath does not have a --parents option

Package-Manager: portage-2.2.17/cvs/Linux x86_64
www-servers/thin/ChangeLog
www-servers/thin/Manifest
www-servers/thin/files/thin.initd-3 [new file with mode: 0644]
www-servers/thin/thin-1.6.3-r1.ebuild [new file with mode: 0644]