Add pyobjc and dependencies (generated with my g-pypi tip).
[wtk-prefix-overlay.git] / dev-python / pyobjc-core / pyobjc-core-2.3.ebuild
diff --git a/dev-python/pyobjc-core/pyobjc-core-2.3.ebuild b/dev-python/pyobjc-core/pyobjc-core-2.3.ebuild
new file mode 100644 (file)
index 0000000..5c55322
--- /dev/null
@@ -0,0 +1,21 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+
+PYTHON_DEPEND="*:2.6"
+SUPPORT_PYTHON_ABIS="1"
+
+PYTHON_MODNAME="PyObjCTools"
+
+inherit distutils
+
+DESCRIPTION="Python<->ObjC Interoperability Module"
+HOMEPAGE="http://pyobjc.sourceforge.net/"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~x64-macos ~x86"
+SLOT="0"
+IUSE=""
+DEPEND="dev-python/setuptools"