Add asdictionary and dependencies.
[wtk-prefix-overlay.git] / dev-python / osaterminology / osaterminology-9999.ebuild
diff --git a/dev-python/osaterminology/osaterminology-9999.ebuild b/dev-python/osaterminology/osaterminology-9999.ebuild
new file mode 100644 (file)
index 0000000..d011b45
--- /dev/null
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+
+PYTHON_DEPEND="*"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils subversion
+
+MY_PN="py-${PN}"
+
+DESCRIPTION="Basic support for handling Apple events"
+HOMEPAGE="http://appscript.sourceforge.net"
+SRC_URI=""
+ESVN_REPO_URI="https://appscript.svn.sourceforge.net/svnroot/appscript"
+LICENSE="public-domain"
+KEYWORDS="~x64-macos ~x86"
+SLOT="0"
+IUSE=""
+S="${WORKDIR}/${MY_PN}/trunk"
+
+DEPEND=">=dev-python/appscript-0.22.0"
+RDEPEND="$DEPEND"