Add missing EPREFIX-es to fix the previously-broken noweb installation.
[wtk-prefix-overlay.git] / dev-python / osaterminology / osaterminology-9999.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 PYTHON_DEPEND="*"
8 SUPPORT_PYTHON_ABIS="1"
9
10 inherit distutils subversion
11
12 MY_PN="py-${PN}"
13
14 DESCRIPTION="Basic support for handling Apple events"
15 HOMEPAGE="http://appscript.sourceforge.net"
16 SRC_URI=""
17 ESVN_REPO_URI="https://appscript.svn.sourceforge.net/svnroot/appscript/${MY_PN}/trunk"
18 LICENSE="public-domain"
19 KEYWORDS="~x64-macos ~x86"
20 SLOT="0"
21 IUSE=""
22
23 DEPEND=">=dev-python/appscript-0.22.0"
24 RDEPEND="$DEPEND"
25
26 src_prepare() {
27         subversion_src_prepare
28         sed -i 's/^[[:space:]]*extra_path[[:space:]]*=.*//' setup.py
29         distutils_src_prepare
30 }