Merge branch 'dev-python/timebook'
[wtk-overlay.git] / dev-python / timebook / timebook-9999.ebuild
index 3dbabcaf80ca5ed324388664a76493e37b4f9a56..ffd66a84d2675a5126e9cf56f2a0b11fcb4d35dc 100644 (file)
@@ -2,13 +2,10 @@
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
-EAPI="4"
+EAPI="6"
+PYTHON_COMPAT=( python2_7 )
 
-PYTHON_DEPEND="2:2.7"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
-
-inherit eutils distutils
+inherit eutils distutils-r1
 
 if [[ ${PV} == "9999" ]] ; then
        inherit mercurial
@@ -39,6 +36,6 @@ src_unpack() {
 }
 
 src_install() {
-       distutils_src_install
+       distutils-r1_src_install
        dodoc README
 }