Merge branch 'dev-python/pyvows'
[wtk-overlay.git] / dev-python / pyvows / pyvows-9999.ebuild
index a949b132faba8361c548d0cd8e3dd6227c31f85c..1cba33049c5b9c33ae8c0e69fea3c595c88a0e76 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
-EAPI=5
+EAPI=6
 PYTHON_COMPAT=( python2_7 )
 
 inherit distutils-r1
@@ -11,7 +11,7 @@ MY_PN="pyVows"
 MY_P="${MY_PN}-${PV}"
 
 if [[ "${PV}" == "9999" ]]; then
-       inherit git-2
+       inherit git-r3
        EGIT_REPO_URI="git://github.com/heynemann/${PN}.git"
        SRC_URI=""
 else