Merge branch 'dev-python/pexif'
[wtk-overlay.git] / dev-python / pexif / pexif-9999.ebuild
similarity index 67%
rename from dev-python/thumbor-pexif/thumbor-pexif-9999.ebuild
rename to dev-python/pexif/pexif-9999.ebuild
index 5030923be03fb402da3d4d174b800d7664a0b5e3..e256538dc9e1751dff5277d240c640e88357ea6a 100644 (file)
@@ -1,22 +1,22 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
-EAPI=5
+EAPI=6
 PYTHON_COMPAT=( python2_7 )
 
 inherit distutils-r1
 
 if [[ "${PV}" == "9999" ]]; then
-       inherit git-2
-       EGIT_REPO_URI="git://github.com/thumbor/pexif.git"
+       inherit git-r3
+       EGIT_REPO_URI="git://github.com/bennoleslie/pexif.git"
        SRC_URI=""
 else
        SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
 fi
 
 DESCRIPTION="Edit JPEG EXIF data"
-HOMEPAGE="https://github.com/thumbor/pexif https://pypi.python.org/pypi/thumbor-pexif"
+HOMEPAGE="https://github.com/bennoleslie/pexif https://pypi.python.org/pypi/pexif"
 
 LICENSE="MIT"
 SLOT="0"