derpconf-9999.ebuild: Bump to EAPI 6 and git-r3
[wtk-overlay.git] / derpconf-9999.ebuild
index 12f36add78604951cd635a9640c6c1f3c8c99161..da0e632a03c71fded94d63e781a7229cabc9fcde 100644 (file)
@@ -1,14 +1,14 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Header: $
 
-EAPI=5
+EAPI=6
 PYTHON_COMPAT=( python2_7 )
 
 inherit distutils-r1
 
 if [[ "${PV}" == "9999" ]]; then
-       inherit git-2
+       inherit git-r3
        EGIT_REPO_URI="git://github.com/globocom/${PN}.git"
        SRC_URI=""
 else
@@ -27,10 +27,10 @@ RDEPEND=""
 DEPEND="
        dev-python/six[${PYTHON_USEDEP}]
        test? (
+               dev-python/colorama[${PYTHON_USEDEP}]
+               dev-python/coverage[${PYTHON_USEDEP}]
                dev-python/gevent[${PYTHON_USEDEP}]
                dev-python/pyvows[${PYTHON_USEDEP}]
-               dev-python/coverage[${PYTHON_USEDEP}]
-               dev-python/colorama[${PYTHON_USEDEP}]
                dev-python/tox[${PYTHON_USEDEP}]
        )"