media-libs/vulkan-loader: add missing flag-o-matic inherit
authorMichael Mair-Keimberger <m.mairkeimberger@gmail.com>
Sat, 30 May 2020 16:48:48 +0000 (18:48 +0200)
committerNick Sarnie <sarnex@gentoo.org>
Sat, 30 May 2020 20:08:12 +0000 (16:08 -0400)
Package-Manager: Portage-2.3.100, Repoman-2.3.22
Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com>
Closes: https://github.com/gentoo/gentoo/pull/16016
Signed-off-by: Nick Sarnie <sarnex@gentoo.org>
media-libs/vulkan-loader/vulkan-loader-1.1.125-r1.ebuild
media-libs/vulkan-loader/vulkan-loader-1.2.133.ebuild
media-libs/vulkan-loader/vulkan-loader-1.2.135.ebuild
media-libs/vulkan-loader/vulkan-loader-1.2.137.ebuild
media-libs/vulkan-loader/vulkan-loader-9999.ebuild

index 703cf7774d1740a6099159d0621e4848103c733d..815cee75b5abd76f219b03288ba83c0c0c85f63f 100644 (file)
@@ -21,7 +21,7 @@ else
        S="${WORKDIR}"/${MY_P}
 fi
 
-inherit toolchain-funcs python-any-r1 cmake-multilib
+inherit flag-o-matic toolchain-funcs python-any-r1 cmake-multilib
 
 DESCRIPTION="Vulkan Installable Client Driver (ICD) Loader"
 HOMEPAGE="https://github.com/KhronosGroup/Vulkan-Loader"
index 33cdb2c53840a2026f2d95c5dd51bf474ac71320..24139711b288fd3046def6e08a98d3e711265a92 100644 (file)
@@ -6,7 +6,7 @@ EAPI=7
 MY_PN=Vulkan-Loader
 CMAKE_ECLASS="cmake"
 PYTHON_COMPAT=( python3_{6,7,8} )
-inherit cmake-multilib python-any-r1 toolchain-funcs
+inherit flag-o-matic cmake-multilib python-any-r1 toolchain-funcs
 
 if [[ ${PV} == *9999* ]]; then
        EGIT_REPO_URI="https://github.com/KhronosGroup/${MY_PN}.git"
index 45a674083b072c14dc90087e265302e71868bdf8..f827082383645bc710324254cc57e208ffa78244 100644 (file)
@@ -6,7 +6,7 @@ EAPI=7
 MY_PN=Vulkan-Loader
 CMAKE_ECLASS="cmake"
 PYTHON_COMPAT=( python3_{6,7,8} )
-inherit cmake-multilib python-any-r1 toolchain-funcs
+inherit flag-o-matic cmake-multilib python-any-r1 toolchain-funcs
 
 if [[ ${PV} == *9999* ]]; then
        EGIT_REPO_URI="https://github.com/KhronosGroup/${MY_PN}.git"
index 0c346926f2c608ed9a22466daf30a3ea684c3bda..ad3f56422f2959b01dee63cc48a53b1cde915d0c 100644 (file)
@@ -6,7 +6,7 @@ EAPI=7
 MY_PN=Vulkan-Loader
 CMAKE_ECLASS="cmake"
 PYTHON_COMPAT=( python3_{6,7,8} )
-inherit cmake-multilib python-any-r1 toolchain-funcs
+inherit flag-o-matic cmake-multilib python-any-r1 toolchain-funcs
 
 if [[ ${PV} == *9999* ]]; then
        EGIT_REPO_URI="https://github.com/KhronosGroup/${MY_PN}.git"
index 60deb31aa071442792a62e60c79d7a37bc3f5524..f6e5a7abb270febcb09f464d8aea7ef67f40e500 100644 (file)
@@ -6,7 +6,7 @@ EAPI=7
 MY_PN=Vulkan-Loader
 CMAKE_ECLASS="cmake"
 PYTHON_COMPAT=( python3_{6,7,8} )
-inherit cmake-multilib python-any-r1 toolchain-funcs
+inherit flag-o-matic cmake-multilib python-any-r1 toolchain-funcs
 
 if [[ ${PV} == *9999* ]]; then
        EGIT_REPO_URI="https://github.com/KhronosGroup/${MY_PN}.git"