*/*: [QA] Remove redundant `|| die` guards
[gentoo.git] / sec-policy / selinux-base / selinux-base-9999.ebuild
index 942ea13d67f1fdeb13f5960243fbe318d5b31662..16ee9f2b2abbe106614df21241b8edaf7b87dd94 100644 (file)
@@ -72,7 +72,7 @@ src_configure() {
 
        # Prepare initial configuration
        cd "${S}/refpolicy" || die
-       emake conf || die "Make conf failed"
+       emake conf
 
        # Setup the policies based on the types delivered by the end user.
        # These types can be "targeted", "strict", "mcs" and "mls".
@@ -125,11 +125,8 @@ src_install() {
        for i in ${POLICY_TYPES}; do
                cd "${S}/${i}" || die
 
-               emake DESTDIR="${D}" install \
-                       || die "${i} install failed."
-
-               emake DESTDIR="${D}" install-headers \
-                       || die "${i} headers install failed."
+               emake DESTDIR="${D}" install
+               emake DESTDIR="${D}" install-headers
 
                echo "run_init_t" > "${D}/etc/selinux/${i}/contexts/run_init_type" || die