sci-physics/root: add python3.8 to PYTHON_COMPAT
[gentoo.git] / sci-physics / root / root-6.20.04.ebuild
index 07d451fd715914c09a5000eac7c7886fcbffd8ae..71c51ffb3f9078b5a25ab520dce791ef5774cb80 100644 (file)
@@ -6,7 +6,7 @@ EAPI=6
 # ninja does not work due to fortran
 CMAKE_MAKEFILE_GENERATOR=emake
 FORTRAN_NEEDED="fortran"
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} )
 
 inherit cmake-utils cuda eapi7-ver elisp-common eutils fortran-2 \
        prefix python-single-r1 toolchain-funcs