*/*: [QA] Use consistent function definition formatting
[gentoo.git] / games-action / noiz2sa / noiz2sa-0.51a-r1.ebuild
index 785ff242ac912e5b9c2a2cbd7372d3ce062adbcb..0b761c425eb093b1e750156e2a4bca3305a324c4 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -26,12 +26,12 @@ PATCHES=(
        "${FILESDIR}"/${P}-underlink.patch
 )
 
-src_prepare(){
+src_prepare() {
        default
        cp makefile.lin Makefile || die
 }
 
-src_install(){
+src_install() {
        local datadir="/usr/share/games/${PN}"
 
        dobin ${PN}