*/*: [QA] Remove redundant --docdir/--htmldir
[gentoo.git] / dev-scheme / gambit / gambit-4.9.3.ebuild
index e0242a86fef88665ec7aa63fe1569d8cdff1a9a7..d6ec8786e27c9ae8fb3479e52d53f6208d4f11af 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -32,9 +32,9 @@ S="${WORKDIR}/${MY_P}" #-devel
 IUSE="emacs libressl ssl static"
 
 src_configure() {
-       econf $(use_enable !static shared) \
+       econf \
+               $(use_enable !static shared) \
                $(use_enable ssl openssl) \
-               --docdir="${EPREFIX}"/usr/share/doc/${PF} \
                --enable-gnu-gcc-specific-options \
                --enable-gnu-gcc-no-strict-aliasing \
                --enable-single-host \