*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-ros / pr2_msgs / pr2_msgs-1.12.4.ebuild
index 01b46e644d6488bb161f98fa83cfdd32111b8ae1..98b0538ad185f4d49e35a2e2bceeb300db91c350 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -6,7 +6,7 @@ ROS_REPO_URI="https://github.com/pr2/pr2_common"
 KEYWORDS="~amd64"
 ROS_SUBDIR=${PN}
 CATKIN_HAS_MESSAGES=yes
-PYTHON_COMPAT=( python{2_7,3_5,3_6} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_6} pypy3 )
 CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs dev-ros/geometry_msgs"
 
 inherit ros-catkin