*/*: [QA] Remove redundant `|| die` guards
[gentoo.git] / dev-python / kombu / kombu-4.2.1.ebuild
index 1825bba9b97c326b117bfc469519d60f5c1d7de4..9a01b53918ed28e6d00c68c6a5652cbee32109d7 100644 (file)
@@ -61,7 +61,7 @@ python_prepare_all() {
 python_compile_all() {
        # Doc build misses and skips only content re librabbitmq which is not in portage
        if use doc; then
-               emake -C docs html || die "kombu docs failed installation"
+               emake -C docs html
        fi
 }