*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-python / gevent / gevent-1.2.1.ebuild
index 5759c3d5a988cda5bf39844ca0062ca7842fad99..6aed75ee923e736a164faacd75aecb39d66b6518 100644 (file)
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
 # http://www.gevent.org/whatsnew_1_1.html#broader-platform-support
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_6 )
 PYTHON_REQ_USE="ssl(+),threads(+)"
 
 inherit distutils-r1 flag-o-matic