From: Matthew Thode <prometheanfire@gentoo.org>
Date: Sun, 27 Jan 2019 23:28:34 +0000 (-0600)
Subject: dev-python/voluptuous: add py37 support
X-Git-Url: http://git.tremily.us/?a=commitdiff_plain;h=c3429b0c13d064798294e7c49bad6bf1880e5547;p=gentoo.git

dev-python/voluptuous: add py37 support

Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
---

diff --git a/dev-python/voluptuous/voluptuous-0.10.5.ebuild b/dev-python/voluptuous/voluptuous-0.10.5.ebuild
index 0e92b05a57c3..c9451455cae7 100644
--- a/dev-python/voluptuous/voluptuous-0.10.5.ebuild
+++ b/dev-python/voluptuous/voluptuous-0.10.5.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
 
 inherit distutils-r1
 
diff --git a/dev-python/voluptuous/voluptuous-0.11.1.ebuild b/dev-python/voluptuous/voluptuous-0.11.1.ebuild
index 951d2e8500e3..379483041b97 100644
--- a/dev-python/voluptuous/voluptuous-0.11.1.ebuild
+++ b/dev-python/voluptuous/voluptuous-0.11.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
 
 inherit distutils-r1