dev-python/s3transfer: stable amd64 and x86 for boto3
authorMatthew Thode <prometheanfire@gentoo.org>
Sat, 30 Sep 2017 00:38:19 +0000 (19:38 -0500)
committerMatthew Thode <prometheanfire@gentoo.org>
Sat, 30 Sep 2017 00:38:19 +0000 (19:38 -0500)
Package-Manager: Portage-2.3.8, Repoman-2.3.3

dev-python/s3transfer/s3transfer-0.1.11.ebuild

index 13a77a3441dbbf0076f74e2eec0631c5ea1e057a..eda0e7e539b9a1b731a9dc0f07a3aa02cfdec0c7 100644 (file)
@@ -12,7 +12,7 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
 
 LICENSE="Apache-2.0"
 SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
 IUSE="test"
 
 CDEPEND="