pass --with-ncurses where appropriate
authorMike Frysinger <vapier@gentoo.org>
Sat, 25 Sep 2004 04:10:26 +0000 (04:10 +0000)
committerMike Frysinger <vapier@gentoo.org>
Sat, 25 Sep 2004 04:10:26 +0000 (04:10 +0000)
app-shells/bash/Manifest
app-shells/bash/bash-2.05b-r10.ebuild
app-shells/bash/bash-2.05b-r9.ebuild
app-shells/bash/bash-3.0-r5.ebuild

index d7fff13c13a332edd8def4c7b738303b9016c933..e7610e14587b24293145785d8a281076f78d4b9e 100644 (file)
@@ -1,19 +1,29 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
 MD5 2676178d6b452f03e0419c171f445526 ChangeLog 10684
 MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
-MD5 c5bd50adb227c44ad694d0873ec147c4 bash-2.05b-r10.ebuild 3514
-MD5 220bfbfc9c98ee1fbdd77819098b7cfb bash-3.0-r5.ebuild 4855
-MD5 dbb10d09ed72efafd38f2bbdef151ad8 bash-2.05b-r9.ebuild 3375
+MD5 3a2a59cfbf7586feb791fc089ab15b47 bash-2.05b-r10.ebuild 3547
+MD5 5ce4734f573226c9477dce271de47b1f bash-3.0-r5.ebuild 4891
+MD5 d1bf77177df5f58074ee982ee4a59a5e bash-2.05b-r9.ebuild 3411
 MD5 edf95b873162f4548435c379e4998b4e files/bash-2.05b-empty-herestring.patch 836
 MD5 90ba92c981c1d26e45d88ecd23a1fbf5 files/bash-2.05b-multibyte-locale.patch 1897
 MD5 3b905c7c9341c9009bd68f14c047815e files/bash-2.05b-rbash.patch 804
 MD5 582fb9ed0ca44627978ce6836a5000dc files/config-top.h.diff 487
 MD5 4383b25cd54b24b9f459e338f06d096c files/bash-2.05b-parallel-build.patch 459
 MD5 8424d47516cd474034c956a1cde0cafa files/bashrc 1335
-MD5 694b8b1e47e4743e78ee5f7515f76542 files/bash-3.0-posixtrap.patch 789
-MD5 30a9ff1b688e79f59376a47d882f3419 files/digest-bash-3.0-r5 128
+MD5 4a3ebcb995491c2730d156b314cbab0b files/bash-3.0-etc-inputrc.patch 1223
 MD5 28c9d7407d5332c29dddb656a4a1f1ce files/bash-3.0-invisible.patch 705
+MD5 0392b634a7a02302d24ccc4a4b349423 files/bash-3.0-local-array.patch 275
 MD5 1894aaae72806c410d851d046d13dd32 files/digest-bash-2.05b-r9 461
 MD5 1894aaae72806c410d851d046d13dd32 files/digest-bash-2.05b-r10 461
-MD5 4a3ebcb995491c2730d156b314cbab0b files/bash-3.0-etc-inputrc.patch 1223
-MD5 0392b634a7a02302d24ccc4a4b349423 files/bash-3.0-local-array.patch 275
+MD5 694b8b1e47e4743e78ee5f7515f76542 files/bash-3.0-posixtrap.patch 789
+MD5 30a9ff1b688e79f59376a47d882f3419 files/digest-bash-3.0-r5 128
 MD5 96238e7d942d091ca71574ba7392e847 files/bash-3.0-array-stripping.patch 294
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.9.10 (GNU/Linux)
+
+iD8DBQFBVO/CHTu7gpaalycRAqH3AJ980LBIFjWORFssYgGTz2WST8W55ACfY4fv
+wx99UkWWMlqkluVl7X+k1cI=
+=VY7q
+-----END PGP SIGNATURE-----
index 9b492ed4b6dfc008c99e99df62c7f20c7b6dc4d2..14245856042565e435117b0ef82608ce5f1b7eed 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2004 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r10.ebuild,v 1.7 2004/09/22 07:21:17 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r10.ebuild,v 1.8 2004/09/25 04:10:26 vapier Exp $
 
 inherit gcc eutils flag-o-matic gnuconfig
 
@@ -89,6 +89,7 @@ src_compile() {
                export bash_cv_termcap_lib=gnutermcap
        else
                export bash_cv_termcap_lib=libcurses
+               myconf="${myconf} --with-ncurses"
        fi
 
        econf \
index fcc9eef59f71b35d568bc45b352b5785aaf7ad24..76415fabf3ce095c0f7090471647de89744ad088 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2004 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.21 2004/09/22 05:03:18 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-2.05b-r9.ebuild,v 1.22 2004/09/25 04:10:26 vapier Exp $
 
 inherit eutils flag-o-matic gnuconfig
 
@@ -87,6 +87,7 @@ src_compile() {
                export bash_cv_termcap_lib=gnutermcap
        else
                export bash_cv_termcap_lib=libcurses
+               myconf="${myconf} --with-ncurses"
        fi
 
        econf \
index dbf3bbabd30362fdcf2cacd3e69338d4b937edde..361bb87e71a042e7e26e3c54025c43d46398ee19 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2004 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r5.ebuild,v 1.5 2004/09/22 05:03:18 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r5.ebuild,v 1.6 2004/09/25 04:10:26 vapier Exp $
 
 inherit eutils flag-o-matic gnuconfig gcc
 
@@ -119,6 +119,7 @@ src_compile() {
                export bash_cv_termcap_lib=gnutermcap
        else
                export bash_cv_termcap_lib=libcurses
+               myconf="${myconf} --with-ncurses"
        fi
 
        econf \