dev-python/cssselect: Add pypy support
authorJustin Lecher <jlec@gentoo.org>
Fri, 25 Sep 2015 07:03:42 +0000 (09:03 +0200)
committerJustin Lecher <jlec@gentoo.org>
Fri, 25 Sep 2015 07:11:24 +0000 (09:11 +0200)
Package-Manager: portage-2.2.21
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/cssselect/cssselect-0.9.1.ebuild

index 29aed458b8724d295793eba8545fa2daa3fddbfc..453bc03260be5cfcddcf2ccbb86aad2cd9946083 100644 (file)
@@ -4,7 +4,7 @@
 
 EAPI=5
 
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy)
 
 inherit distutils-r1
 
@@ -17,7 +17,8 @@ SLOT="0"
 KEYWORDS="alpha amd64 arm ~hppa ia64 ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd"
 IUSE="doc test"
 
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+DEPEND="
+       dev-python/setuptools[${PYTHON_USEDEP}]
        doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
        test? ( dev-python/lxml[${PYTHON_USEDEP}] )"
 RDEPEND=""