dev-python/tld: 0.11.10 bump
authorBernard Cafarelli <voyageur@gentoo.org>
Mon, 2 Mar 2020 08:58:10 +0000 (09:58 +0100)
committerBernard Cafarelli <voyageur@gentoo.org>
Mon, 2 Mar 2020 08:58:20 +0000 (09:58 +0100)
Package-Manager: Portage-2.3.91, Repoman-2.3.20
Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
dev-python/tld/Manifest
dev-python/tld/tld-0.11.10.ebuild [new file with mode: 0644]

index b0eee3ee245b9e629580661d0a8d0eda3ed0f0cb..17973062b9a9cf03f183a31fd4f424246f36d986 100644 (file)
@@ -1 +1,2 @@
+DIST tld-0.11.10.tar.gz 1345092 BLAKE2B c8451bb7bf8be75b6ccfab8a797f5f79a8b8e7992e73ea3f93b227a4f092feafba675dc7656bb7021cc4ffab2a95532ad50a9492e23878416612b23e6a0a0555 SHA512 c2eeaddd52d0e6e1aa42b6018cc4ce2e80630371c1223217bfc8761440231630fedb26ef3714a33c978c546045a08b36b90a8f2591af146ee2282b24b283c308
 DIST tld-0.11.8.tar.gz 1344244 BLAKE2B 37c485cbb4067db78e68c07b5c68ad8ef67026b30dcc683dd2af9e468ef9bef3b2d7684c7d1a311c1867336e615af4d817ea204511701a0aae28b9bfc3c0d5fb SHA512 d36f5a13ef871f54b654df3a136416e4fde8552ccbec8a398f51ae391672f9ce3e5e9d5a7b7e3b5714e800116dd9db9c1080dcbed5f8d801d20930a70e4e64e4
diff --git a/dev-python/tld/tld-0.11.10.ebuild b/dev-python/tld/tld-0.11.10.ebuild
new file mode 100644 (file)
index 0000000..e1017bf
--- /dev/null
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="Extract the top level domain (TLD) from the URL given"
+HOMEPAGE="https://github.com/barseghyanartur/tld"
+SRC_URI="https://github.com/barseghyanartur/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""