x11-plugins/wmblob: replace ":" as sed delimiter
authorBernard Cafarelli <voyageur@gentoo.org>
Sat, 28 Mar 2020 12:54:06 +0000 (13:54 +0100)
committerBernard Cafarelli <voyageur@gentoo.org>
Sat, 28 Mar 2020 13:41:00 +0000 (14:41 +0100)
Closes: https://bugs.gentoo.org/711854
Package-Manager: Portage-2.3.96, Repoman-2.3.21
Signed-off-by: Bernard Cafarelli <voyageur@gentoo.org>
x11-plugins/wmblob/wmblob-1.0.3.ebuild
x11-plugins/wmblob/wmblob-1.0.4.ebuild

index 177155ed0a7bf58e38544c92ce3795dfef7c50b5..4d31557be81d974ff56547af3c6698fd49c7edd0 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -26,8 +26,8 @@ DOCS="AUTHORS ChangeLog NEWS README doc/how_it_works"
 
 src_prepare() {
        sed -i \
-               -e "s:-O2:${CFLAGS}:g" \
-               -e "s:\$x_libraries:/usr/$(get_libdir):" \
+               -e "s|-O2|${CFLAGS}|g" \
+               -e "s|\$x_libraries|/usr/$(get_libdir)|" \
                configure.ac || die
 
        eautoreconf
index a1a61a71f9fd39551ca00edda6f517847c50d01d..36809096937fc346a11bf984c86b8a05324788f3 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -27,8 +27,8 @@ src_prepare() {
        default
 
        sed -i \
-               -e "s:-O2:${CFLAGS}:g" \
-               -e "s:\$x_libraries:/usr/$(get_libdir):" \
+               -e "s|-O2|${CFLAGS}|g" \
+               -e "s|\$x_libraries|/usr/$(get_libdir)|" \
                configure.ac || die
 
        eautoreconf