acct-group/{nofiles,qmail}: add the groups needed by qmail
authorRolf Eike Beer <eike@sf-mail.de>
Sun, 8 Sep 2019 19:31:54 +0000 (21:31 +0200)
committerJoonas Niilola <juippis@gentoo.org>
Sat, 21 Sep 2019 14:49:07 +0000 (17:49 +0300)
Signed-off-by: Rolf Eike Beer <eike@sf-mail.de>
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
acct-group/nofiles/metadata.xml [new file with mode: 0644]
acct-group/nofiles/nofiles-0.ebuild [new file with mode: 0644]
acct-group/qmail/metadata.xml [new file with mode: 0644]
acct-group/qmail/qmail-0.ebuild [new file with mode: 0644]

diff --git a/acct-group/nofiles/metadata.xml b/acct-group/nofiles/metadata.xml
new file mode 100644 (file)
index 0000000..984c50f
--- /dev/null
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+       <maintainer type="person">
+               <email>eike@sf-mail.de</email>
+               <name>Rolf Eike Beer</name>
+       </maintainer>
+       <maintainer type="project">
+               <email>proxy-maint@gentoo.org</email>
+               <name>Proxy Maintainers</name>
+       </maintainer>
+</pkgmetadata>
diff --git a/acct-group/nofiles/nofiles-0.ebuild b/acct-group/nofiles/nofiles-0.ebuild
new file mode 100644 (file)
index 0000000..46d6e49
--- /dev/null
@@ -0,0 +1,8 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-group
+
+ACCT_GROUP_ID=200
diff --git a/acct-group/qmail/metadata.xml b/acct-group/qmail/metadata.xml
new file mode 100644 (file)
index 0000000..984c50f
--- /dev/null
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+       <maintainer type="person">
+               <email>eike@sf-mail.de</email>
+               <name>Rolf Eike Beer</name>
+       </maintainer>
+       <maintainer type="project">
+               <email>proxy-maint@gentoo.org</email>
+               <name>Proxy Maintainers</name>
+       </maintainer>
+</pkgmetadata>
diff --git a/acct-group/qmail/qmail-0.ebuild b/acct-group/qmail/qmail-0.ebuild
new file mode 100644 (file)
index 0000000..9a1c1d8
--- /dev/null
@@ -0,0 +1,8 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-group
+
+ACCT_GROUP_ID=201