x11-themes/ubuntu-wallpapers: Bump to 20.04.2
authorPacho Ramos <pacho@gentoo.org>
Sun, 26 Apr 2020 15:31:27 +0000 (17:31 +0200)
committerPacho Ramos <pacho@gentoo.org>
Sun, 26 Apr 2020 15:33:56 +0000 (17:33 +0200)
Package-Manager: Portage-2.3.96, Repoman-2.3.22
Signed-off-by: Pacho Ramos <pacho@gentoo.org>
x11-themes/ubuntu-wallpapers/Manifest
x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-20.04.2.ebuild [new file with mode: 0644]

index d77a0051d9813925ddadd68b20a0a6cf36fc93a8..e207a3efaa0b80eb134a23360cbabcbe1967f9be 100644 (file)
@@ -1 +1,2 @@
 DIST ubuntu-wallpapers_19.10.2.orig.tar.gz 209308453 BLAKE2B 250b386697e6802b13b624206142ad13224c032d9b909ff0de0ae4ecc1a47e99d8ad30933f4967fd8f570bfca728191a7021b1e2cff81a8fc21ddcd0445534f4 SHA512 754902be43064593c303feb87f3de94351cf1067ae08344e65bd420eca57d5cf516996d89c0116887aabedaf0d032132d9139c8ebe414525eda61b16cc8cca9a
+DIST ubuntu-wallpapers_20.04.2.orig.tar.gz 221558552 BLAKE2B 2cec11a04ddec632df811b5764e8e777bb4c0ec03138f1e4f1b50fbd780fd33761b55e5da52d466d000461ad47d0d7c2348992053eb375f4a10f0d9808d0df4b SHA512 89ac61bbccff1226b08b7c1b8714b65829333f1ca7eedfc2f77842e2efc1e4d71509488fc5e902e6b35138df258c06c51a655f1722a13df9f382420c15673c54
diff --git a/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-20.04.2.ebuild b/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-20.04.2.ebuild
new file mode 100644 (file)
index 0000000..6101cdc
--- /dev/null
@@ -0,0 +1,41 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Ubuntu wallpapers"
+HOMEPAGE="https://launchpad.net/ubuntu/+source/ubuntu-wallpapers"
+MY_P="${PN}_${PV}"
+SRC_URI="mirror://ubuntu/pool/main/u/${PN}/${MY_P}.orig.tar.gz"
+
+# Review COPYING file for updates
+LICENSE="CC-BY-SA-3.0"
+
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND=""
+BDEPEND=""
+
+S="${WORKDIR}/${MY_P/_/-}"
+
+SLOT="0"
+
+src_compile() { :; }
+src_test() { :; }
+
+src_install() {
+       insinto /usr/share/backgrounds
+       doins *.jpg *.png
+
+       insinto /usr/share/backgrounds/contest
+       doins contest/*.xml
+
+       for i in *.xml.in; do
+               insinto /usr/share/gnome-background-properties
+               newins ${i} ${i/.in/}
+       done
+
+       einstalldocs
+}