app-text/cmark: Switch to cmake.eclass
authorAndreas Sturmlechner <asturm@gentoo.org>
Tue, 31 Dec 2019 18:48:57 +0000 (19:48 +0100)
committerAndreas Sturmlechner <asturm@gentoo.org>
Tue, 31 Dec 2019 18:49:25 +0000 (19:49 +0100)
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
app-text/cmark/cmark-0.29.0.ebuild

index 2b06582a87f91a0c059d7fe8ab6e5521ad744262..b9ccfa518b0acddb995af843d92f39544be5150b 100644 (file)
@@ -5,7 +5,7 @@ EAPI=7
 
 PYTHON_COMPAT=( python3_{5,6,7} )
 
-inherit cmake-utils python-any-r1
+inherit cmake python-any-r1
 
 DESCRIPTION="CommonMark parsing and rendering library and program in C"
 HOMEPAGE="https://github.com/commonmark/cmark"
@@ -30,5 +30,5 @@ src_configure() {
                -DCMARK_STATIC=OFF
                -DCMARK_TESTS="$(usex test)"
        )
-       cmake-utils_src_configure
+       cmake_src_configure
 }