dev-python/llfuse: remove old
authorTim Harder <radhermit@gentoo.org>
Tue, 20 Feb 2018 21:51:41 +0000 (16:51 -0500)
committerTim Harder <radhermit@gentoo.org>
Thu, 1 Mar 2018 19:34:45 +0000 (14:34 -0500)
dev-python/llfuse/Manifest
dev-python/llfuse/llfuse-1.2.ebuild [deleted file]

index 8114fcfaba17c602e449c28aa83784ebba9339b1..1ea4c1435f24133a0d237cc489ec8bb44e01fb21 100644 (file)
@@ -1,2 +1 @@
-DIST llfuse-1.2.tar.bz2 327967 BLAKE2B f2c64e46813dfee157d7befe9743809c299e03c77ebf6e9ea0e94578aa69a0884b7438aa24a551a5bd49458ddc6c350167afbc1832e1f73cc49c2f5cb529083c SHA512 0c31ac385a98211f8696857654ea187c5f18b655b65199696923bcc66d079a5e2a6f7260ac4f6da17b25ed57c9cb1314ce62fabb3b538a87e4286bbd0763390b
 DIST llfuse-1.3.2.tar.bz2 348035 BLAKE2B d3a3219c8d7462f448486488971842362b6ade8fcf6804d725db30b0e91d3f240ec9443705cb67caf3e6beae8a174f323465695dddd132210e3606aef6dd861d SHA512 f065818134b12dd128574836bc7d339404d9b7d9236b535da709378e9206b17cb2accd97fc0b658f39a93efe126a7c3064f7901468231f63f8398a3e053498cf
diff --git a/dev-python/llfuse/llfuse-1.2.ebuild b/dev-python/llfuse/llfuse-1.2.ebuild
deleted file mode 100644 (file)
index 97dda6a..0000000
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Python bindings for the low-level FUSE API"
-HOMEPAGE="https://bitbucket.org/nikratio/python-llfuse/ https://pypi.python.org/pypi/llfuse"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.bz2"
-
-LICENSE="LGPL-2"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="doc examples test"
-
-RDEPEND=">=sys-fs/fuse-2.8.0
-       $(python_gen_cond_dep 'dev-python/contextlib2[${PYTHON_USEDEP}]' python2_7)
-"
-DEPEND="${RDEPEND}
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       virtual/pkgconfig
-       test? (
-               dev-python/pytest[${PYTHON_USEDEP}]
-               dev-python/pytest-catchlog[${PYTHON_USEDEP}]
-       )
-"
-
-python_test() {
-       py.test || die "Tests failed under ${EPYTHON}"
-}
-
-python_install_all() {
-       use doc && local HTML_DOCS=( doc/html/. )
-       use examples && dodoc -r examples
-       distutils-r1_python_install_all
-}