projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0f4f3b8
)
dev-lang/go: fix go dist line options in test phase
author
William Hubbs
<williamh@gentoo.org>
Fri, 21 Aug 2015 00:21:21 +0000
(19:21 -0500)
committer
William Hubbs
<williamh@gentoo.org>
Fri, 21 Aug 2015 00:33:40 +0000
(19:33 -0500)
Change --no-rebuild to -no-rebuild and drop --banner in the test phase
to match the documentation of go dist.
dev-lang/go/go-9999.ebuild
patch
|
blob
|
history
diff --git
a/dev-lang/go/go-9999.ebuild
b/dev-lang/go/go-9999.ebuild
index e69a483899b8682f95bec63a1c685c8896aada75..691efef0696e0b2dc91cf7983dbe64c1133f341f 100644
(file)
--- a/
dev-lang/go/go-9999.ebuild
+++ b/
dev-lang/go/go-9999.ebuild
@@
-143,7
+143,7
@@
src_test()
cd src
PATH="${GOBIN}:${PATH}" \
- ./run.bash -
-no-rebuild --banner
|| die "tests failed"
+ ./run.bash -
no-rebuild
|| die "tests failed"
}
src_install()