dev-python/mistune: Port to py39
authorMichał Górny <mgorny@gentoo.org>
Wed, 27 May 2020 08:33:39 +0000 (10:33 +0200)
committerMichał Górny <mgorny@gentoo.org>
Wed, 27 May 2020 08:37:56 +0000 (10:37 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/mistune/mistune-0.8.4.ebuild

index f667b37ae194b278351428b20d85a0c9d46a52fe..63b21c2482ff234e8df642b87b38404b329809a6 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python{2_7,3_{6,7,8}} pypy3 )
+PYTHON_COMPAT=( python{2_7,3_{6,7,8,9}} pypy3 )
 
 inherit distutils-r1
 
@@ -15,9 +15,4 @@ SLOT="0"
 LICENSE="BSD"
 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux"
 
-BDEPEND="
-       dev-python/cython[${PYTHON_USEDEP}]
-       dev-python/setuptools[${PYTHON_USEDEP}]
-"
-
 distutils_enable_tests nose