dev-python/lit: Use https for llvm.org
authorMichał Górny <mgorny@gentoo.org>
Sat, 8 Jul 2017 23:23:23 +0000 (01:23 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sat, 8 Jul 2017 23:24:40 +0000 (01:24 +0200)
dev-python/lit/lit-3.9.0.ebuild
dev-python/lit/lit-4.0.0.ebuild
dev-python/lit/lit-4.0.1.ebuild
dev-python/lit/lit-9999.ebuild

index c0b98f55f1d5b830e6dff529d8fcfde12f1364cd..4a0384b8824770f6e2768ec183c68bd3ff6a354a 100644 (file)
@@ -8,9 +8,9 @@ inherit distutils-r1
 
 MY_P=llvm-${PV}
 DESCRIPTION="A stand-alone install of the LLVM suite testing tool"
-HOMEPAGE="http://llvm.org/"
-SRC_URI="http://llvm.org/releases/${PV}/${MY_P}.src.tar.xz"
-EGIT_REPO_URI="http://llvm.org/git/llvm.git
+HOMEPAGE="https://llvm.org/"
+SRC_URI="https://llvm.org/releases/${PV}/${MY_P}.src.tar.xz"
+EGIT_REPO_URI="https://llvm.org/git/llvm.git
        https://github.com/llvm-mirror/llvm.git"
 
 LICENSE="UoI-NCSA"
index 82d603dc00d0042cb55d6dfefdc7a592ea6eedba..0531b4bca56ccc92ef51f9931a49d4a97cb69db4 100644 (file)
@@ -8,8 +8,8 @@ inherit distutils-r1
 
 MY_P=llvm-${PV/_/}
 DESCRIPTION="A stand-alone install of the LLVM suite testing tool"
-HOMEPAGE="http://llvm.org/"
-SRC_URI="http://releases.llvm.org/${PV/_//}/${MY_P}.src.tar.xz"
+HOMEPAGE="https://llvm.org/"
+SRC_URI="https://releases.llvm.org/${PV/_//}/${MY_P}.src.tar.xz"
 
 LICENSE="UoI-NCSA"
 SLOT="0"
index 82d603dc00d0042cb55d6dfefdc7a592ea6eedba..0531b4bca56ccc92ef51f9931a49d4a97cb69db4 100644 (file)
@@ -8,8 +8,8 @@ inherit distutils-r1
 
 MY_P=llvm-${PV/_/}
 DESCRIPTION="A stand-alone install of the LLVM suite testing tool"
-HOMEPAGE="http://llvm.org/"
-SRC_URI="http://releases.llvm.org/${PV/_//}/${MY_P}.src.tar.xz"
+HOMEPAGE="https://llvm.org/"
+SRC_URI="https://releases.llvm.org/${PV/_//}/${MY_P}.src.tar.xz"
 
 LICENSE="UoI-NCSA"
 SLOT="0"
index 2e369db51db9c044c5b19736b738ca85c2520951..530fdbfb2124e707884580396c03dd5245a21c6d 100644 (file)
@@ -7,7 +7,7 @@ PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
 inherit distutils-r1 git-r3
 
 DESCRIPTION="A stand-alone install of the LLVM suite testing tool"
-HOMEPAGE="http://llvm.org/"
+HOMEPAGE="https://llvm.org/"
 SRC_URI=""
 EGIT_REPO_URI="https://git.llvm.org/git/llvm.git
        https://github.com/llvm-mirror/llvm.git"