app-benchmarks/hey: Fix to compile with latest go
authorZac Medico <zmedico@gentoo.org>
Sun, 10 May 2020 00:23:09 +0000 (17:23 -0700)
committerZac Medico <zmedico@gentoo.org>
Sun, 10 May 2020 00:23:30 +0000 (17:23 -0700)
Closes: https://bugs.gentoo.org/721900
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Zac Medico <zmedico@gentoo.org>
app-benchmarks/hey/hey-0.1.2.ebuild

index 639ee500ec444fc78085d36c1969f617d819b5af..97ae05a22bba964c50b7ae9b724bf4da6ce50dcc 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -18,7 +18,7 @@ RDEPEND=""
 
 src_compile() {
        export -n GOCACHE XDG_CACHE_HOME
-       go build -o ./bin/${PN} || die
+       go build -v -x -mod=vendor -o ./bin/${PN} || die
 }
 
 src_install() {