dev-python/cffi: Remove pypy from PYTHON_TARGETS github/pr/34
authorSean Vig <sean.v.775@gmail.com>
Sat, 22 Aug 2015 18:51:39 +0000 (13:51 -0500)
committerSean Vig <sean.v.775@gmail.com>
Sun, 23 Aug 2015 02:42:00 +0000 (21:42 -0500)
pypy comes with cffi built-in, we should not build cffi for pypy

dev-python/cffi/cffi-0.8.6.ebuild
dev-python/cffi/cffi-1.1.2.ebuild
dev-python/cffi/cffi-1.2.1.ebuild

index e7446c74ba22065a24210cff7752563acba851ff..a7862a668f48b70bcefc2f4c27f1b2ac538bff7f 100644 (file)
@@ -3,7 +3,7 @@
 # $Id$
 
 EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
 
 inherit distutils-r1
 
index 102dde7bbda0501fbdc99372b7a46c26c824a8bf..23b82d8107f958cc207793dd6665f13efec22774 100644 (file)
@@ -4,7 +4,7 @@
 
 EAPI="5"
 
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
 
 inherit distutils-r1
 
index 4d1ec48dc6f53d8e8667f288701525bd62a38440..c39d04a1eef47596f7c356dfa7905e8fc64dcb6e 100644 (file)
@@ -4,7 +4,7 @@
 
 EAPI="5"
 
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
 
 inherit distutils-r1