Fixing my comments (rephrasing, clarifying).
authorChristian Heim <phreak@gentoo.org>
Wed, 6 Sep 2006 16:26:21 +0000 (16:26 +0000)
committerChristian Heim <phreak@gentoo.org>
Wed, 6 Sep 2006 16:26:21 +0000 (16:26 +0000)
Package-Manager: portage-2.1.1_rc1-r5

sys-cluster/vzctl/ChangeLog
sys-cluster/vzctl/vzctl-3.0.11-r1.ebuild
sys-cluster/vzctl/vzctl-3.0.11.ebuild

index 730878a1e02d8d43febf5389f7365a27f3173d6b..aa318996c801ab51af0064783efdedfbfaaf7214 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for sys-cluster/vzctl
 # Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/vzctl/ChangeLog,v 1.32 2006/09/06 14:40:54 hollow Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/vzctl/ChangeLog,v 1.33 2006/09/06 16:26:21 phreak Exp $
+
+  06 Sep 2006; Christian Heim <phreak@gentoo.org> vzctl-3.0.11.ebuild,
+  vzctl-3.0.11-r1.ebuild:
+  Fixing my comments (rephrasing, clarifying).
 
 *vzctl-3.0.11-r1 (06 Sep 2006)
 
index 825eecdb11fa62dab9916c53e640a1b87f4297f9..90a95d0ee94385aae23eea6f2269635126e3d1fb 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/vzctl/vzctl-3.0.11-r1.ebuild,v 1.1 2006/09/06 14:40:54 hollow Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/vzctl/vzctl-3.0.11-r1.ebuild,v 1.2 2006/09/06 16:26:21 phreak Exp $
 
 inherit eutils flag-o-matic multilib
 
@@ -38,8 +38,8 @@ src_compile() {
 src_install() {
        make DESTDIR="${D}" LIBDIR="/usr/$(get_libdir)/vzctl" install || die "make install failed"
 
-       # the get_libdir breaks stupid src/Makefile (all contained tools)
-       # so we have to create a env.d entry for vzctl's LDPATH
+       # the get_libdir in `make install' breaks src/Makefile's logic (and thus all
+       # contained tools), so we have to create a env.d entry for vzctl's LDPATH.
        dodir /etc/env.d
        echo "LDPATH=\"/usr/$(get_libdir)/vzctl\"" > "${D}"/etc/env.d/05vzctl
 
@@ -49,7 +49,7 @@ src_install() {
                echo 'KERNEL="vzctl", NAME="%k", MODE="0600"' > "${D}"/etc/udev/rules.d/60-vzctl.rules
        fi
 
-       # Provide a symlink for vz.conf (part 1 of fixing #138462)
+       # Provide a symlink for vz.conf (fixing #138462)
        dosym /etc/vz/vz.conf /etc/conf.d/vz
 
        # Install gentoo specific init script
index 3603cc3f0f85274aefd7781e9c0311ba40f0b967..35deedcbd1b4e2e6d46cc61bf3825a46adb511c1 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/vzctl/vzctl-3.0.11.ebuild,v 1.1 2006/08/27 10:25:21 phreak Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/vzctl/vzctl-3.0.11.ebuild,v 1.2 2006/09/06 16:26:21 phreak Exp $
 
 inherit eutils flag-o-matic multilib
 
@@ -37,12 +37,12 @@ src_compile() {
 src_install() {
        make DESTDIR="${D}" LIBDIR="/usr/$(get_libdir)/vzctl" install || die "make install failed"
 
-       # the get_libdir breaks stupid src/Makefile (all contained tools)
-       # so we have to create a env.d entry for vzctl's LDPATH
+       # the get_libdir in `make install' breaks src/Makefile's logic (and thus all
+       # contained tools), so we have to create a env.d entry for vzctl's LDPATH.
        dodir /etc/env.d
        echo "LDPATH=\"/usr/$(get_libdir)/vzctl\"" > "${D}"/etc/env.d/05vzctl
 
-       # Provide a symlink for vz.conf (part 1 of fixing #138462)
+       # Provide a symlink for vz.conf (fixing #138462)
        dosym /etc/vz/vz.conf /etc/conf.d/vz
 
        # Install gentoo specific init script