projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a655625
)
dev-python/ipy: Replace distutils-r1 EXAMPLES use
author
David Seifert
<soap@gentoo.org>
Fri, 20 Mar 2020 09:56:25 +0000
(10:56 +0100)
committer
David Seifert
<soap@gentoo.org>
Fri, 20 Mar 2020 09:56:25 +0000
(10:56 +0100)
Package-Manager: Portage-2.3.94, Repoman-2.3.21
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/ipy/ipy-1.00.ebuild
patch
|
blob
|
history
diff --git
a/dev-python/ipy/ipy-1.00.ebuild
b/dev-python/ipy/ipy-1.00.ebuild
index d387087d8088f3b4e1c516d1de3591e2fbbce05f..afbead463014fd9810b102a777c37e1fd6f0b09d 100644
(file)
--- a/
dev-python/ipy/ipy-1.00.ebuild
+++ b/
dev-python/ipy/ipy-1.00.ebuild
@@
-35,6
+35,11
@@
python_test() {
}
python_install_all() {
- use examples && local EXAMPLES=( example/. )
+ if use examples; then
+ docinto examples
+ dodoc -r example/.
+ docompress -x /usr/share/doc/${PF}/examples
+ fi
+
distutils-r1_python_install_all
}