acct-user/mythtv: New (UID 117)
authorWilson Michaels <thebitpit@eartlink.net>
Tue, 17 Sep 2019 19:57:04 +0000 (14:57 -0500)
committerJoonas Niilola <juippis@gentoo.org>
Fri, 20 Sep 2019 16:11:55 +0000 (19:11 +0300)
Signed-off-by: Wilson Michaels <thebitpit@eartlink.net>
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
acct-user/mythtv/metadata.xml [new file with mode: 0644]
acct-user/mythtv/mythtv-0.ebuild [new file with mode: 0644]

diff --git a/acct-user/mythtv/metadata.xml b/acct-user/mythtv/metadata.xml
new file mode 100644 (file)
index 0000000..4c0ca2b
--- /dev/null
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+       <maintainer type="person">
+               <email>thebitpit@earthlink.net</email>
+               <name>Wilson Michaels</name>
+       </maintainer>
+       <maintainer type="project">
+               <email>proxy-maint@gentoo.org</email>
+               <name>Proxy Maintainers</name>
+       </maintainer>
+</pkgmetadata>
diff --git a/acct-user/mythtv/mythtv-0.ebuild b/acct-user/mythtv/mythtv-0.ebuild
new file mode 100644 (file)
index 0000000..a1246bb
--- /dev/null
@@ -0,0 +1,14 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="Mythtv mythbackend server/deamon user"
+ACCT_USER_ID=117
+ACCT_USER_GROUPS=( mythtv video audio tty )
+ACCT_USER_SHELL=/bin/bash
+ACCT_USER_HOME=/var/lib/mythtv
+
+acct-user_add_deps