dev-python/pysol_cards: 0.8.9 version bump
authorAndreas Sturmlechner <asturm@gentoo.org>
Sat, 4 Apr 2020 00:58:37 +0000 (02:58 +0200)
committerAndreas Sturmlechner <asturm@gentoo.org>
Sat, 4 Apr 2020 00:58:37 +0000 (02:58 +0200)
Package-Manager: Portage-2.3.96, Repoman-2.3.22
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
dev-python/pysol_cards/Manifest
dev-python/pysol_cards/pysol_cards-0.8.9.ebuild [new file with mode: 0644]

index b1faf3eb20f75489018595fc166d842c96f40470..747a2a0144c69a1904370bb6ffd84c6b0b8a6212 100644 (file)
@@ -1,2 +1,3 @@
 DIST pysol_cards-0.8.6.tar.gz 17674 BLAKE2B b46c2a39b04e339e7e9a548cfb4e7f06e49969bbdfd9dc35f2662973bae60e52b576bc2174c86fa9ed33d69703257690d9d024b9ca474a4bbd028c5ec958b5e2 SHA512 da446e0deed0f8ff60a4da82a8bce5d1884d35e52ee887a6b07b82fa6fbf04b07d1758b8039532db5163f89395239295f6eec1f278cd183b22e41f1e90416040
 DIST pysol_cards-0.8.8.tar.gz 19517 BLAKE2B 0c088ba16023e4c8343c41cda4d1270550dd90f3223e3b52367e9247621d7df6020a85f9a82d6216b3707adb0eb91b13b292dd34cdf8aafc340643cba3ce67e7 SHA512 a6aa6f2dd0bbc7be89210d0f7d75db27684c3c7b511a0c9779e166f5c4431afa4a15a911de857e429ff31a7d5ff2f405f19da82986edfd4eeafe3283a5abd0fa
+DIST pysol_cards-0.8.9.tar.gz 19522 BLAKE2B 06e257f2ccb43236c311d03436d7b482df977d63c0b886c7705e4cfee4abec4eae495a5557053ba2a18a84da227cc4bd913263e98533ab3a17616843df0a35c7 SHA512 548f586c70a583812731f2273f1c57406a31667b395c4276ec94518471499e69d278d54e2910f7c64a4c52deb670b0e76eef55399af9e2b997422ecbbd9a79a9
diff --git a/dev-python/pysol_cards/pysol_cards-0.8.9.ebuild b/dev-python/pysol_cards/pysol_cards-0.8.9.ebuild
new file mode 100644 (file)
index 0000000..9407aad
--- /dev/null
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="Deal PySol FreeCell cards"
+HOMEPAGE="https://pypi.org/project/pysol-cards/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0 MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="
+       dev-python/pbr[${PYTHON_USEDEP}]
+       dev-python/random2[${PYTHON_USEDEP}]
+       dev-python/six[${PYTHON_USEDEP}]
+"