dev-python/websocket-client: Remove old
authorMichał Górny <mgorny@gentoo.org>
Mon, 11 May 2020 19:33:08 +0000 (21:33 +0200)
committerMichał Górny <mgorny@gentoo.org>
Mon, 11 May 2020 19:33:30 +0000 (21:33 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/websocket-client/Manifest
dev-python/websocket-client/websocket-client-0.56.0.ebuild [deleted file]

index c09bce5d303c280e5f0075c1d01a19b8e717bef5..8f817da570c858ca8e93a59f053265e6aaa3f863 100644 (file)
@@ -1,2 +1 @@
-DIST websocket-client-0.56.0.tar.gz 36951 BLAKE2B 2dc82dbf2d2f9c6109645231f100d659347d6bfc854f1221a1e37b708d9a21fad7e9beaa6a272f36bd47fe0b2404f41b09c90d8fd350fc7147fb25ed680fb2d1 SHA512 f61497b5fa6deea11d0e81c1c0d3092d1efba9bcdb3427a45f51b81059444a486a9aa6a4d046fc2aa805e855d2c8e68a4ba46669c05a45eb928251c50e2e3a50
 DIST websocket-client-0.57.0.tar.gz 39333 BLAKE2B 3e24c41176e0566edf0d31bcbb0ecd69d368a7ff879ac7ab8e4b170ca356b0ea50aa0b6be845e76ecdd73dff9a2aa38c8cdefaa202627f9f9d272989114fe94b SHA512 8677b00abbdd995ef1c2254f73a01713eb0707ee2549031f410205af7bbbf57b4730b38a78d683a90605c1412863f57a3829d8be1c058f3e9bfb177bd49c4525
diff --git a/dev-python/websocket-client/websocket-client-0.56.0.ebuild b/dev-python/websocket-client/websocket-client-0.56.0.ebuild
deleted file mode 100644 (file)
index 5f07a85..0000000
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( pypy3 python3_{6,7,8} )
-
-inherit distutils-r1
-
-MY_PN=${PN//-/_}
-
-DESCRIPTION="WebSocket client for python with hybi13 support"
-HOMEPAGE="https://github.com/websocket-client/websocket-client"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${MY_PN}-${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~x86 ~x64-macos"
-IUSE="examples test"
-
-RESTRICT="!test? ( test )"
-
-RDEPEND="
-       dev-python/six[${PYTHON_USEDEP}]
-"
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( ${RDEPEND} )
-"
-
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-python_test() {
-       esetup.py test
-}
-
-python_install_all() {
-       if use examples; then
-               docompress -x "/usr/share/doc/${PF}/examples"
-               dodoc -r examples
-       fi
-       distutils-r1_python_install_all
-}