dev-erlang/fast_yaml: Version bump
authorHanno Böck <hanno@gentoo.org>
Wed, 1 Apr 2020 09:35:31 +0000 (11:35 +0200)
committerHanno Böck <hanno@gentoo.org>
Wed, 1 Apr 2020 09:35:31 +0000 (11:35 +0200)
Signed-off-by: Hanno Böck <hanno@gentoo.org>
Package-Manager: Portage-2.3.96, Repoman-2.3.22

dev-erlang/fast_yaml/Manifest
dev-erlang/fast_yaml/fast_yaml-1.0.24.ebuild [new file with mode: 0644]

index 7c51819bea5964da4ecc810df2bda4c792269916..cfe651383b41fe7cd5a1d8364f62c9e50534c0c0 100644 (file)
@@ -1,3 +1,4 @@
 DIST fast_yaml-1.0.20.tar.gz 54476 BLAKE2B 553b433a4cbfa859b25f39e74766047f490cd11d327f73e948237fd4321e7a9f160656cb312b60fc1379c8e35f3c613ad76dc0a44a2f73b8ca09ce61a8e036e7 SHA512 583c36caf0dd492518b631bc4882530a12f83bc1de952aa8b053f4c3fb828be65d127954a5277b320a0ef28cf8b8df6db88e76b323f2774af061a9e9bd88e061
 DIST fast_yaml-1.0.21.tar.gz 54489 BLAKE2B 77cb6e8ab8b7fcd53a627f9225ce0f0f1dd8a1eadeb1ddda68a4dd3578f685dff94fd011e99ecce2e527a0bb9dd887137b32f2592f9a910330bfd4da2b6a53fb SHA512 90a81d6fc72df178c4f432c473521921e8419c59c8d66c054b07b29f9e32fda1d548b3b9c3092fa017a97594df32d4e1154ac67fe4c930b8843bc5e5d5705c43
+DIST fast_yaml-1.0.24.tar.gz 59018 BLAKE2B 498c7901944a1b8086495a5c990ae33a8fc7695f4995eda777fa7ab719377fd2db265ae03e4cb3053b7cbbf833ea1e7317d565f3fa6d9dcd4c0d869d324f1be6 SHA512 62a0b3d31612c7ec632763feb13a57306e8ed9b3959c8b8514dc74a4e5632246243abbb04fe57bddb9e4d95a9463a798b4c7ac6f18a1cf9ec041751e551769be
 DIST fast_yaml-1.0.9.tar.gz 49696 BLAKE2B a8cbda580e9c2bacdf046f82dc579eb5160d130f9af6c93e05e5c3e4fd7f8f30c9d767cb150a30c2abbd3d8fb3c62fa7c76bab3addb5754d04b9303e6c5bd3e3 SHA512 dd826643d1c841218bae1ccb6ea3dc0c35c64c20720c47e90b3dfad3231c4944216729bf3d46f19b06cd2d54a9487336e39a9ef15201cc315ab10a7ee950bf6a
diff --git a/dev-erlang/fast_yaml/fast_yaml-1.0.24.ebuild b/dev-erlang/fast_yaml/fast_yaml-1.0.24.ebuild
new file mode 100644 (file)
index 0000000..b9ce9a4
--- /dev/null
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="Fast Yaml native library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/fast_yaml"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+       -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-lang/erlang-18.0
+       >=dev-erlang/p1_utils-1.0.18
+       dev-libs/libyaml"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )