projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
393a33c
)
dev-python/s3transfer: Tested on py3.6
author
Michał Górny
<mgorny@gentoo.org>
Mon, 22 May 2017 05:54:38 +0000
(07:54 +0200)
committer
Michał Górny
<mgorny@gentoo.org>
Mon, 22 May 2017 07:22:56 +0000
(09:22 +0200)
dev-python/s3transfer/s3transfer-0.1.10.ebuild
patch
|
blob
|
history
diff --git
a/dev-python/s3transfer/s3transfer-0.1.10.ebuild
b/dev-python/s3transfer/s3transfer-0.1.10.ebuild
index c4832bb0bc61a414ba9911ce944e8b9174dd8180..43ecae8d8ff45d682e4358932ed2c340164e1d55 100644
(file)
--- a/
dev-python/s3transfer/s3transfer-0.1.10.ebuild
+++ b/
dev-python/s3transfer/s3transfer-0.1.10.ebuild
@@
-3,7
+3,7
@@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 )
+PYTHON_COMPAT=( python2_7 python3_4 python3_5
python3_6
)
inherit distutils-r1
DESCRIPTION="An Amazon S3 Transfer Manager"
@@
-33,5
+33,5
@@
DEPEND="
RDEPEND="${CDEPEND}"
python_test() {
- nosetests tests/unit/ tests/functional/ || die "tests failed under ${EPYTHON}"
+ nosetests
-v
tests/unit/ tests/functional/ || die "tests failed under ${EPYTHON}"
}