net-nds/portmap: Bump EAPI
authorManuel Rüger <mrueg@gentoo.org>
Fri, 28 Aug 2015 23:51:16 +0000 (01:51 +0200)
committerManuel Rüger <mrueg@gentoo.org>
Fri, 28 Aug 2015 23:51:16 +0000 (01:51 +0200)
Package-Manager: portage-2.2.20.1

net-nds/portmap/portmap-9999.ebuild

index 35a4ff588e79b1effeb69756714b2de68b6a7646..6c2eaf4802c36def3505db33df7d37d14145500b 100644 (file)
@@ -1,9 +1,11 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
+EAPI=5
+
 EGIT_REPO_URI="git://neil.brown.name/portmap"
-inherit toolchain-funcs user git-2
+inherit toolchain-funcs user git-r3
 
 DESCRIPTION="Netkit - portmapper"
 HOMEPAGE="ftp://ftp.porcupine.org/pub/security/index.html"
@@ -29,14 +31,14 @@ pkg_setup() {
 
 src_compile() {
        tc-export CC
-       emake NO_TCP_WRAPPER="$(use tcpd || echo NO)" || die
+       emake NO_TCP_WRAPPER="$(use tcpd || echo NO)"
 }
 
 src_install() {
        into /
-       dosbin portmap || die "portmap"
+       dosbin portmap
        into /usr
-       dosbin pmap_dump pmap_set || die "pmap"
+       dosbin pmap_dump pmap_set
 
        doman *.8
        dodoc BLURBv5 CHANGES README*