dev-python/xmltodict: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Wed, 10 Apr 2019 03:19:26 +0000 (22:19 -0500)
committerMatthew Thode <prometheanfire@gentoo.org>
Wed, 10 Apr 2019 05:07:18 +0000 (00:07 -0500)
Package-Manager: Portage-2.3.62, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/xmltodict/xmltodict-0.11.0.ebuild

index c192afe51f3cb17387db215abc90b5a6ee867180..55a439e2f91de7e9b2b6eff8d949349fae6fda20 100644 (file)
@@ -1,8 +1,8 @@
 # Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy pypy3 )
+EAPI=7
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} pypy pypy3 )
 inherit distutils-r1
 
 DESCRIPTION="Makes working with XML feel like you are working with JSON"