dev-python/attrdict: Drop unncessary die
authorJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 06:58:26 +0000 (08:58 +0200)
committerJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 07:53:14 +0000 (09:53 +0200)
Package-Manager: portage-2.2.20.1
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/attrdict/attrdict-2.0.0.ebuild

index bc776d9514f5c8a9006e1dbb59f832f7cd9d2c43..541e0acfd87f86b5e03d1f4b8dd95e0adaafc0bd 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
 
 inherit distutils-r1
@@ -26,5 +27,5 @@ DEPEND="
 RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
 
 python_test() {
-       esetup.py nosetests || die "tests failed under ${EPYTHON}"
+       esetup.py nosetests
 }