dev-python/pyilmbase: fix some typos
authorBernd Waibel <waebbl@gmail.com>
Sun, 21 Jul 2019 07:47:15 +0000 (09:47 +0200)
committerAndreas Sturmlechner <asturm@gentoo.org>
Sun, 21 Jul 2019 11:58:34 +0000 (13:58 +0200)
Fix typos in ${PYTHON_DEPS} (see
https://archives.gentoo.org/gentoo-dev/message/f3cb3874a817fddd850f62dec1b01fc3)
Also patch the casing in DESCRIPTION and use https for HOMEPAGE.

Package-Manager: Portage-2.3.69, Repoman-2.3.16
Signed-off-by: Bernd Waibel <waebbl@gmail.com>
Closes: https://github.com/gentoo/gentoo/pull/12489
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
dev-python/pyilmbase/pyilmbase-2.3.0.ebuild

index 7516ec8323e28d6132ac0fc0b58a5eea8f6a6f78..82c39de2cb6c77046518371fc3aa7a41b72ecac0 100644 (file)
@@ -6,8 +6,8 @@ PYTHON_COMPAT=( python2_7 )
 
 inherit autotools python-single-r1
 
-DESCRIPTION="ilmbase Python bindings"
-HOMEPAGE="http://www.openexr.com"
+DESCRIPTION="IlmBase Python bindings"
+HOMEPAGE="https://www.openexr.com"
 SRC_URI="https://github.com/openexr/openexr/releases/download/v${PV}/${P}.tar.gz"
 LICENSE="BSD"
 
@@ -17,12 +17,12 @@ IUSE="+numpy"
 
 REQUIRED_USE="${PYTHON_REQUIRED_USE}"
 
-RDEPEND="${PYTHON_DEP}
+RDEPEND="${PYTHON_DEPS}
        >=dev-libs/boost-1.62.0-r1[python(+),${PYTHON_USEDEP}]
        ~media-libs/ilmbase-${PV}:=
        numpy? ( >=dev-python/numpy-1.10.4 )"
 DEPEND="${RDEPEND}
-       ${PYTHON_DEP}
+       ${PYTHON_DEPS}
        >=virtual/pkgconfig-0-r1"
 
 PATCHES=(