Revert a bunch of python3_8 additions.
authorMatt Turner <mattst88@gentoo.org>
Tue, 11 Feb 2020 21:44:02 +0000 (13:44 -0800)
committerMatt Turner <mattst88@gentoo.org>
Tue, 11 Feb 2020 21:48:06 +0000 (13:48 -0800)
More dependencies need to be updated before these are ready.

Revert "dev-python/netaddr: add python3_8"

This reverts commit 1b8ad93db83c5a9e328ee11c845688d1270cc5bd.

Revert "dev-python/drf-yasg: add python 3.8"

This reverts commit e0db6ff1fdefa10e49e97d2bfd4f016cc956f342.

Revert "dev-python/djangorestframework: add python3_8 to 3.10.3"

This reverts commit e28a73813f75967fab930fab384e5729eef8f7ce.

Revert "dev-python/django-auth-ldap: add python3_8"

This reverts commit fa4c9da309afe6ea47280c88347236cd1dfddfe5.

Revert "dev-python/django-cachops: add python 3.8"

This reverts commit bde7ce3d8ec7d6a2137540b866a2cced08f28fd6.

Revert "django-cors-headers: add python3_8"

This reverts commit 6e59af278bbf64a9e0f0dbcfb46d39c621a496cf.

Revert "dev-python/django-debug-toolbar: add python3_8"

This reverts commit 229d75f50ad73bd12120901b1ea9a91ee4e28f41.

Revert "dev-python/django-filter: add python3_8"

This reverts commit 70210a8778ff68550c5615f8ea402a2ce8469a63.

Revert "dev-python/django-mptt: add python3_8"

This reverts commit 99f39a77105b9bfa89fe05664fce0c7ac4eacc0a.

Revert "dev-python/django: add python3_8"

This reverts commit 11f1441e965e3cd849d45cf2386208e8808baaa6.

Signed-off-by: Matt Turner <mattst88@gentoo.org>
dev-python/django-auth-ldap/django-auth-ldap-2.1.0.ebuild
dev-python/django-cacheops/django-cacheops-4.2.ebuild
dev-python/django-cors-headers/django-cors-headers-3.2.1.ebuild
dev-python/django-debug-toolbar/django-debug-toolbar-2.1.ebuild
dev-python/django-filter/django-filter-2.2.0.ebuild
dev-python/django-mptt/django-mptt-0.9.1.ebuild
dev-python/django/django-2.2.2.ebuild
dev-python/djangorestframework/djangorestframework-3.10.3.ebuild
dev-python/drf-yasg/drf-yasg-1.17.0.ebuild
dev-python/netaddr/netaddr-0.7.19.ebuild

index 95854c0b2e21200d63f4ddb88230406c0ba9dbff..2dcefcb72c1b361098b9c4e1db78b991136b8347 100644 (file)
@@ -2,7 +2,7 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
 
 inherit distutils-r1
 
index 943f7f0b72603c54bd22beeca14cbd02e9bc9108..d2ceef319c8c31cfe768201fcad4dd2e1c7673a0 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
 inherit distutils-r1
 
 DESCRIPTION="ORM cache with automatic granular event-driven invalidation for Django"
index 10c82874d7e1de67ce141fb7533169e6476f995d..77307b63a59ff3fc94ec17dbc5382b4ee117bcf0 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
 inherit distutils-r1
 
 DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"
index 291dec9baac1b3d347261b247b2fd117614305c9..353fa1f7bd7a18919fadc2dd68d7181a627383c8 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
 
 inherit distutils-r1
 
index 1d41d0e0e70bf803869403b89137b7925f68cc05..bec056b673e078ba65c065defbe1aeb6a15d342f 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
 inherit distutils-r1
 
 DESCRIPTION="Django app allowing declarative dynamic QuerySet filtering from URL parameters"
index f7b656833e974a0c6bae609d44e22dc972957971..5267efd2f5844befa7ceb6bbe9b9d2d9b6a02a96 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
 inherit distutils-r1
 
 DESCRIPTION="utilities for modified preorder tree traversal and trees of model instances"
index 0132352cb47194ad80a02d0bda4f67acc71ca090..754fb915ddd56eb807c06161976814c106c4c3d5 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6,7} )
 PYTHON_REQ_USE='sqlite?,threads(+)'
 
 inherit bash-completion-r1 distutils-r1 eutils
index def354feb6782a2be884082c43e27a275bd275db..45883f2ed25609f9732d1f760e304faf6895f0bf 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6,7} )
 inherit distutils-r1
 
 DESCRIPTION="Web APIs with django made easy"
index 9a2b03b529f499f5cb6e304cdddb18c469adccbe..0a70b34bb76d1417e873052fb223f22dec602828 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_6 python3_7 python3_8 )
+PYTHON_COMPAT=( python3_6 python3_7 )
 inherit distutils-r1
 
 DESCRIPTION="Automated generation of Swagger/OpenAPI 2.0 schemas from Django Rest framework"
index bcf05ee93d24542ab51bfbdef40f96270a7b6e18..b8ebe5eda6967d31358633a1b7c4e7ff421b8c17 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=6
 
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6,7} )
 
 inherit distutils-r1