dev-python/greenlet: python3_6 added
authorAndrey Grozin <grozin@gentoo.org>
Tue, 28 Feb 2017 13:15:05 +0000 (20:15 +0700)
committerAndrey Grozin <grozin@gentoo.org>
Tue, 28 Feb 2017 13:15:05 +0000 (20:15 +0700)
Package-Manager: Portage-2.3.3, Repoman-2.3.1

dev-python/greenlet/greenlet-0.4.12.ebuild

index 5cf9e9378b85910d7f511ed7d732358147914aca..4c1826c172f95ce716fe8079e15e349df67a7ba3 100644 (file)
@@ -1,11 +1,11 @@
 # Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
+# $Id: 5cf9e9378b85910d7f511ed7d732358147914aca $
 
 EAPI=6
 
 # Note: greenlet is built-in in pypy
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
 
 inherit distutils-r1 flag-o-matic