kde-apps/konsole: Disable hanging DBusTest
authorAndreas Sturmlechner <asturm@gentoo.org>
Sat, 30 May 2020 10:53:41 +0000 (12:53 +0200)
committerAndreas Sturmlechner <asturm@gentoo.org>
Sat, 30 May 2020 11:06:38 +0000 (13:06 +0200)
Bug: https://bugs.gentoo.org/702690
Package-Manager: Portage-2.3.100, Repoman-2.3.22
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
kde-apps/konsole/konsole-19.12.3-r1.ebuild
kde-apps/konsole/konsole-20.04.1-r2.ebuild

index 26ddf0f38920f17c923d3055f9c0358e2544625a..6799320faf8270bbcb2d9b28329e5c28510b8e7c 100644 (file)
@@ -67,3 +67,12 @@ src_configure() {
 
        ecm_src_configure
 }
+
+src_test() {
+       # drkonqi process interferes. bug 702690
+       local myctestargs=(
+               -E "(DBusTest)"
+       )
+
+       ecm_src_test
+}
index 95fd7ffcee353f5ce61b983831e984345fffb164..c532b9d1b71b14065c2d021dd8167c94c84b0080 100644 (file)
@@ -66,3 +66,12 @@ src_configure() {
 
        ecm_src_configure
 }
+
+src_test() {
+       # drkonqi process interferes. bug 702690
+       local myctestargs=(
+               -E "(DBusTest)"
+       )
+
+       ecm_src_test
+}