dev-python/pyrfc3339: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 18:10:02 +0000 (19:10 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 18:10:02 +0000 (19:10 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/pyrfc3339/Manifest
dev-python/pyrfc3339/pyrfc3339-1.0.ebuild [deleted file]

index 553274a80ba5d3c5837488b0806c9505fcb1c7b4..fac81e9f9c13db4ea1910feaeb5ff3690c7696a3 100644 (file)
@@ -1,2 +1 @@
-DIST pyRFC3339-1.0.tar.gz 9325 BLAKE2B 4a02f2b128c34315def13500c2864d3198ba327fe3a39f04e14085d5dd945ffb31487c12d07e63e18c5946a14d8e380be8d85e7bea6b4df39f50550e6121379c SHA512 abcfcfcf516ab60214dc11de618d37415da2177387f51f85da99ef18b8cc0d37ed55f0ea6ba3e61292ce5a319838f322e01c1c9f3c0c4edb8341b4b135e575e3
 DIST pyRFC3339-1.1.tar.gz 5290 BLAKE2B d3094a22b6903937ae5cfee1210f04b65eb05dd606fe1d3245dca8ec0719ca1a079b720568d8c8e87fea691cebe1944098f99913b97a04570f06354a883e5694 SHA512 958b7761fab590aa42bb57a955c5d834441f717796a452b60df21663099dcf2fc046afe60f8157fd0f1edfd95c5e9c9c5349ab10ca4078d210fc63d848496a2f
diff --git a/dev-python/pyrfc3339/pyrfc3339-1.0.ebuild b/dev-python/pyrfc3339/pyrfc3339-1.0.ebuild
deleted file mode 100644 (file)
index 2895f47..0000000
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=(python{3_6,3_7})
-
-inherit distutils-r1
-MY_PN=pyRFC3339
-
-MY_P=${MY_PN}-${PV}
-DESCRIPTION="Generates and parses RFC 3339 timestamps"
-HOMEPAGE="https://github.com/kurtraschke/pyRFC3339"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~arm ~arm64 ~ppc64 x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="dev-python/pytz[${PYTHON_USEDEP}]"
-DEPEND="test? ( ${RDEPEND}
-               dev-python/nose[${PYTHON_USEDEP}] )
-       dev-python/setuptools[${PYTHON_USEDEP}]"
-
-S=${WORKDIR}/${MY_P}
-
-python_test() {
-       nosetests || die
-}