sys-fs/udev: fix funky SRC_URI indentation
authorMike Frysinger <vapier@gentoo.org>
Mon, 5 Oct 2015 22:04:58 +0000 (18:04 -0400)
committerMike Frysinger <vapier@gentoo.org>
Mon, 5 Oct 2015 22:05:12 +0000 (18:05 -0400)
sys-fs/udev/udev-216.ebuild
sys-fs/udev/udev-217.ebuild
sys-fs/udev/udev-218.ebuild
sys-fs/udev/udev-219.ebuild
sys-fs/udev/udev-220-r3.ebuild
sys-fs/udev/udev-222.ebuild
sys-fs/udev/udev-224-r1.ebuild
sys-fs/udev/udev-224-r2.ebuild
sys-fs/udev/udev-224.ebuild
sys-fs/udev/udev-225.ebuild
sys-fs/udev/udev-9999.ebuild

index 65484b59edfe56330ce6722745c8275f07586a8d..5f05596abf6a07f20b5157b28f430282231059fe 100644 (file)
@@ -14,10 +14,10 @@ else
        patchset=2
        SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86"
 fi
 
index 72c60897e706bdbf3e8b97a7fbf24b5b6b439422..a55cf5130888d4bfba3a242d74f7fe410f18ebd5 100644 (file)
@@ -14,10 +14,10 @@ else
        patchset=1
        SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi
 
index 4fe075309b2ead253c120c0bc823656d13879471..b805dda5d0496af7de570c38fc1465a9dcc79d00 100644 (file)
@@ -14,10 +14,10 @@ else
        patchset=1
        SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi
 
index f0cd6cfd0f48659c62014d7293f5ff8bf04adb64..def594a248fcbd872f3565759b772b79adad9563 100644 (file)
@@ -14,10 +14,10 @@ else
        patchset=
        SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi
 
index 322f82e8a3215653e3b697e8914d51d6cea2e032..e311f19c972753893d5d962e4aaf798ba76453be 100644 (file)
@@ -14,10 +14,10 @@ else
        patchset=4
        SRC_URI="http://www.freedesktop.org/software/systemd/systemd-${PV}.tar.xz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi
 
index ce7fec1d769167e1f08edac44f7a5dad73407e04..bd34bc619bc5d2ed1b006bf88e8fc00e6686f6e8 100644 (file)
@@ -13,10 +13,10 @@ else
        patchset=
        SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi
 
index 6dc09d1d600d954dde2f59bcab0ba917ecadbd50..1602746594de9689ccc8157a6b836769c62da879 100644 (file)
@@ -13,10 +13,10 @@ else
        patchset=
        SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi
 
index 85f15a89eb3031a6dd94e386cb6409e5d88ee647..66493c98bbc37ab36ebc97240fa44a8a0acb4913 100644 (file)
@@ -13,10 +13,10 @@ else
        patchset=
        SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi
 
index 01e4a0a6bd5263ffe4b42ecea6cb496416dea999..39dea9ab86285a8516fa3c515241e0bf42409a11 100644 (file)
@@ -13,10 +13,10 @@ else
        patchset=
        SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi
 
index 96cc496e36732ab330ee1ce6a494c591ef632009..d173c0f56a53c11e0361fdf1e499ab3fe9170b30 100644 (file)
@@ -13,10 +13,10 @@ else
        patchset=
        SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi
 
index 96cc496e36732ab330ee1ce6a494c591ef632009..d173c0f56a53c11e0361fdf1e499ab3fe9170b30 100644 (file)
@@ -13,10 +13,10 @@ else
        patchset=
        SRC_URI="https://github.com/systemd/systemd/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        if [[ -n "${patchset}" ]]; then
-                               SRC_URI="${SRC_URI}
-                                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
-                                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
-                       fi
+               SRC_URI+="
+                       https://dev.gentoo.org/~ssuominen/${P}-patches-${patchset}.tar.xz
+                       https://dev.gentoo.org/~williamh/dist/${P}-patches-${patchset}.tar.xz"
+       fi
        KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
 fi